<!DOCTYPE html>
<html class="no-js" lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>Wapiti Music Festival back on for 2022 - My East Kootenay Now</title>
<!-- Default Meta Tags -->
<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content="East Kootenay News, Events, and Radio"><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<!-- Facebook integration -->
<meta property="og:site_name" content="My East Kootenay Now">
<meta property="og:url" content="https://www.myeastkootenaynow.com/21792/2-wapiti-music-festival-back-on-for-2022/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Wapiti Music Festival back on for 2022" />
<meta property="og:description" content="Fernie&#8217;s iconic Wapiti Music Festival will be back for its 10th year at a new location this summer. In a Facebook post, ... more &#8250;">
<meta property="og:image" content="https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/guitar-music-instrument-home-concert-performance-Pixabay-June-24-2020.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- css + javascript -->
<!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/presso-child/bkg.css?1001218">-->
<link rel="stylesheet" id="wp-forecast-css" href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/g21dc4ea/413v5.css' type="text/css" media="screen" />
<script>
/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
if ( typeof WebFontConfig === "undefined" ) {
WebFontConfig = new Object();
}
WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};
(function() {
var wf = document.createElement( 'script' );
wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
wf.type = 'text/javascript';
wf.async = 'true';
var s = document.getElementsByTagName( 'script' )[0];
s.parentNode.insertBefore( wf, s );
})();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO plugin v18.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.myeastkootenaynow.com/21792/2-wapiti-music-festival-back-on-for-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wapiti Music Festival back on for 2022 - My East Kootenay Now" />
<meta property="og:description" content="Fernie&#8217;s iconic Wapiti Music Festival will be back for its 10th year at a new location this summer. In a Facebook post, ... more &#8250;" />
<meta property="og:url" content="https://www.myeastkootenaynow.com/21792/2-wapiti-music-festival-back-on-for-2022/" />
<meta property="og:site_name" content="My East Kootenay Now" />
<meta property="article:published_time" content="2022-01-31T20:20:08+00:00" />
<meta property="article:modified_time" content="2022-01-31T20:27:42+00:00" />
<meta property="og:image" content="https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/guitar-music-instrument-home-concert-performance-Pixabay-June-24-2020.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@McCormark" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ryley McCormack" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.myeastkootenaynow.com/#website","url":"https://www.myeastkootenaynow.com/","name":"My East Kootenay Now","description":"East Kootenay News, Events, and Radio","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.myeastkootenaynow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.myeastkootenaynow.com/21792/2-wapiti-music-festival-back-on-for-2022/#primaryimage","inLanguage":"en-CA","url":"https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/guitar-music-instrument-home-concert-performance-Pixabay-June-24-2020.jpg","contentUrl":"https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/guitar-music-instrument-home-concert-performance-Pixabay-June-24-2020.jpg","width":1920,"height":1280,"caption":"(Supplied by Pixabay)"},{"@type":"WebPage","@id":"https://www.myeastkootenaynow.com/21792/2-wapiti-music-festival-back-on-for-2022/#webpage","url":"https://www.myeastkootenaynow.com/21792/2-wapiti-music-festival-back-on-for-2022/","name":"Wapiti Music Festival back on for 2022 - My East Kootenay Now","isPartOf":{"@id":"https://www.myeastkootenaynow.com/#website"},"primaryImageOfPage":{"@id":"https://www.myeastkootenaynow.com/21792/2-wapiti-music-festival-back-on-for-2022/#primaryimage"},"datePublished":"2022-01-31T20:20:08+00:00","dateModified":"2022-01-31T20:27:42+00:00","author":{"@id":"https://www.myeastkootenaynow.com/#/schema/person/b0b5569b8f05d228e88c7f865a20a855"},"breadcrumb":{"@id":"https://www.myeastkootenaynow.com/21792/2-wapiti-music-festival-back-on-for-2022/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.myeastkootenaynow.com/21792/2-wapiti-music-festival-back-on-for-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.myeastkootenaynow.com/21792/2-wapiti-music-festival-back-on-for-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.myeastkootenaynow.com/"},{"@type":"ListItem","position":2,"name":"Wapiti Music Festival back on for 2022"}]},{"@type":"Person","@id":"https://www.myeastkootenaynow.com/#/schema/person/b0b5569b8f05d228e88c7f865a20a855","name":"Ryley McCormack","image":{"@type":"ImageObject","@id":"https://www.myeastkootenaynow.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/749e982ecb90c5f28047922c378a7634?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/749e982ecb90c5f28047922c378a7634?s=96&d=mm&r=g","caption":"Ryley McCormack"},"description":"Ryley was born and raised in Cranbrook. After graduating from Mt. Baker Secondary School in 2012, he attended the College of the Rockies for a few years before heading off to Lethbridge College. After graduation in 2019, Ryley worked as a Saturday show host back in Cranbrook before moving into the newsroom (and still taking the occasional Saturday show).","sameAs":["https://twitter.com/McCormark"],"url":"https://www.myeastkootenaynow.com/talent/ryley/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel="alternate" type="application/rss+xml" title="My East Kootenay Now &raquo; Feed" href="https://www.myeastkootenaynow.com/feed/" />
<link rel='stylesheet' id='mec-select2-style-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/7c7m4cxg/7uh8a.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/8m3tyhea/7uh8a.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/efxiazo4/7uh8a.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/lnzr28m1/7uh8a.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/mbv0ge3c/7uh8a.css' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/1enrhr5k/7uh8a.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/95yc4goo/7uh8a.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/qlb4vki/7uh8a.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/jyliq04t/413v5.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/lc7fntwj/413v5.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/70cvx3d1/413v5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/kp4lvdu5/413v5.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/977qlusy/7uh8a.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/e45ence4/7uh8a.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/kxz797t8/7uh8a.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/q52p3qm1/7uh8a.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/12xjr945/413v5.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/6mcwinu0/413v5.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/kazdtcgl/413v5.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/kxdtog95/413v5.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/9hvwq59j/413v5.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/k0ecec0g/413v5.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/loguj389/413v5.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='//www.myeastkootenaynow.com/wp-content/cache/wpfc-minified/7vm68g5o/413v5.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.2.9' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6LfDzMMZAAAAAEwsxaqnYl7xVG-CDHR4-55FGEQG","ajax_url":"https:\/\/www.myeastkootenaynow.com\/wp-admin\/admin-ajax.php","fes_nonce":"79ea97bcc0","current_year":"2022","current_month":"01","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.2.9' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.2.9' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9' id='ppress-select2-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.myeastkootenaynow.com","ajax_url":"https:\/\/www.myeastkootenaynow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0' id='instant-search-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.myeastkootenaynow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.myeastkootenaynow.com/wp-json/wp/v2/posts/21792" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.myeastkootenaynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.myeastkootenaynow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<meta name="generator" content="Seriously Simple Podcasting 2.10.0" />
<link rel='shortlink' href='https://www.myeastkootenaynow.com/?p=21792' />
<link rel="alternate" type="application/json+oembed" href="https://www.myeastkootenaynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myeastkootenaynow.com%2F21792%2F2-wapiti-music-festival-back-on-for-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.myeastkootenaynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myeastkootenaynow.com%2F21792%2F2-wapiti-music-festival-back-on-for-2022%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.myeastkootenaynow.com/feed/podcast" />
<meta property="fb:app_id" content="335982600081119"/>		<style id="vw-custom-font" type="text/css">
</style>
<!-- Theme's Custom CSS -->
<style type="text/css">
::selection { color: white; background-color: #3facd6; }
h1 { line-height: 1.1; }
h2 { line-height: 1.2; }
h3, h4, h5, h6 { line-height: 1.4; }
.header-font,
woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
{ font-family: Oswald; font-weight: 700; }
.header-font-color { color: #333333; }
.wp-caption p.wp-caption-text {
color: #333333;
border-bottom-color: #333333;
}
.body-font { font-family: Open Sans; font-weight: 400; }
/* Only header font, No font-weight */
.mobile-nav,
.top-nav,
.comment .author > span, .pingback .author > span, 
.label, .tagcloud a,
.woocommerce .product_meta .post-tags a,
.bbp-topic-tags a,
.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
.main-nav .menu-link { font-family: Oswald; }
/* Primary Color */
.primary-bg,
.label, .tagcloud a,
.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
#pagination > span {
background-color: #3facd6;
}
a, .social-share a:hover, .site-social-icons a:hover,
.bbp-topic-header a:hover,
.bbp-forum-header a:hover,
.bbp-reply-header a:hover { color: #3facd6; }
.button-primary { color: #3facd6; border-color: #3facd6; }
.primary-border { border-color: #3facd6; }
/* Top-bar Colors */
.top-bar {
background-color: #333333;
color: #eeeeee;
}
#open-mobile-nav, .top-nav  a, .top-bar-right > a {
color: #eeeeee;
}
#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
background-color: #3facd6;
color: #ffffff;
}
.top-nav .menu-item:hover { background-color: #3facd6; }
.top-nav .menu-item:hover > a { color: #ffffff; }
/* Header Colors */
.main-bar {
background-color: #f9f9f9;
color: #bbbbbb;
}
/* Main Navigation Colors */
.main-nav-bar {
background-color: #333333;
}
.main-nav-bar, .main-nav > .menu-item > a {
color: #ffffff;
}
.main-nav .menu-item:hover > .menu-link,
.main-nav > .current-menu-ancestor > a,
.main-nav > .current-menu-item > a {
background-color: #3facd6;
color: #ffffff;
}
/* Widgets */
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }
.widget_vw_widget_categories a:hover { color: #3facd6; }
/* Footer Colors */
#footer {
background-color: #111111;
}
#footer .widget-title {
color: #3facd6;
}
#footer,
#footer .title,
#footer .comment-author,
#footer .social-subscription-count
{ color: #999999; }
.copyright {
background-color: #000000;
}
.copyright, .copyright a {
color: #dddddd;
}
/* Custom Styles */
</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
jQuery('body').ihavecookies({
title: 'Accept Cookies & Privacy Policy?',
message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
delay: 600,
expires: 1825,
link: 'https://www.vistaradio.ca/privacy/',
//onAccept: function(){
//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
//},
uncheckBoxes: true
});
});
</script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<style type="text/css">
:root {
--purple: #3B3646;
--red: #EE4B5A;
}
/* Cookie Dialog */
#gdpr-cookie-message {
position: fixed;
right: 30px;
bottom: 30px;
max-width: 375px;
background-color: var(--purple);
padding: 20px;
border-radius: 5px;
box-shadow: 0 6px 6px rgba(0,0,0,0.25);
margin-left: 30px;
font-family: system-ui;
}
#gdpr-cookie-message h4 {
color: var(--red);
font-family: 'Open Sans', sans-serif;
font-size: 18px;
font-weight: 500;
margin: 0 0 10px;
}
#gdpr-cookie-message p {
color: white;
font-size: 15px;
line-height: 1.5em;
}
#gdpr-cookie-message p:last-child {
margin-bottom: 0;
text-align: right;
}
#gdpr-cookie-message a {
color: var(--red);
text-decoration: none;
font-size: 15px;
padding-bottom: 2px;
border-bottom: 1px dotted rgba(255,255,255,0.75);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message a:hover {
color: white;
border-bottom-color: var(--red);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button {
border: none;
background: var(--red);
color: white;
font-family: 'Open Sans', sans-serif;
font-size: 15px;
padding: 7px;
border-radius: 3px;
margin-left: 15px;
cursor: pointer;
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button:hover {
background: white;
color: var(--red);
transition: all 0.3s ease-in;
}
</style>
</head>
<body id="top" class="post-template-default single single-post postid-21792 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects">
<nav id="mobile-nav-wrapper"></nav>
<aside class="zone takeover"><ins data-revive-zoneid="215" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=235) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div>			<div id="off-canvas-body-inner">
<!-- Top Bar -->
<div id="top-bar" class="top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js?v=20201203"></script></div>
<script>
jQuery.ajax({
url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
dataType: "text",
success : function (data) {
if (data!="") {
jQuery("#weather-ajax").html(data);
}
}
});
</script>
<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="cfsm" id="hdr-ll-cfsm">
<div class="wrapper">
<span><img src="https://www.myeastkootenaynow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 107.5 2day FM"></span>
<span>
<h3 class="brand-2day">107.5 2day FM</h3>
<h4><div class="song-ticker"></div></h4>
</span>
</div>
</div>
<script>
(function($){
$('document').ready(function() {
$.ajax({
url : "/wp-content/themes/presso-child/nowplaying.php?s=CFSM&g=HAC&l=1&nolist=true&ts="+ Date.now() +"",
dataType: "text",
cache: false,
success : function (data) {
if (data) {
$("#hdr-ll-cfsm .song-ticker").html(data);
$(".time").css('display','none');
if ($('#hdr-ll-cfsm p.artist').textWidth() + $('#hdr-ll-cfsm .title').textWidth() >= '90') {
$('#hdr-ll-cfsm .song-ticker').addClass('marquee');
}
//if ($('#hdr-ll-cfsm .title').textWidth() >= '80') {
//  $('#hdr-ll-cfsm .title').addClass('marquee');
//}
}
}
});
});
})(jQuery);
</script>
</div>							</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a>
</div>
</div>
</div>
</div>
<!-- End Top Bar -->
<!-- Main Bar -->
<header class="main-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.myeastkootenaynow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.myeastkootenaynow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My East Kootenay Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.myeastkootenaynow.com/wp-content/themes/presso-child/vista/_img/comm/myeastkootenaynow.png" alt="My East Kootenay Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a>
</div>
<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
<div>
<a href="https://www.myeastkootenaynow.com/2day-fm/">
<img src="https://www.myeastkootenaynow.com/wp-content/themes/presso-child/vista/_img/station/CFSM.png?201022" alt="107.5 2day FM" width="" height="" border="0" class="brand-2day" />
</a>
</div>
</div>
</div>
</div>
</div>
</header>
<!-- End Main Bar -->
<!-- Main Navigation Bar -->
<div class="main-nav-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/10752dayFM/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/10752dayFM" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-28" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.myeastkootenaynow.com/category/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-1437" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.myeastkootenaynow.com/category/news/" class="menu-link sub-menu-link"><span>Local News</span></a></li>
<li id="nav-menu-item-3868" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/sports/" class="menu-link sub-menu-link"><span>Local Sports</span></a></li>
<li id="nav-menu-item-1439" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.myeastkootenaynow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-27" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Contests</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-33" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-30" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>Community Calendar</span></a></li>
<li id="nav-menu-item-18310" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.myeastkootenaynow.com/event-submission/" class="menu-link sub-menu-link"><span>Submit an Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-32" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfsm" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li>
<li id="nav-menu-item-29" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.myeastkootenaynow.com/category/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-4412" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/on-air/" class="menu-link sub-menu-link"><span>On Air</span></a></li>
<li id="nav-menu-item-4411" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.myeastkootenaynow.com/2day-fm/" class="menu-link sub-menu-link"><span>Talent &#038; Staff</span></a></li>
</ul>
</li>
<li id="nav-menu-item-3871" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.myeastkootenaynow.com/category/my-community-now/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>My Community Now</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-3872" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/my-community-now/" class="menu-link sub-menu-link"><span>My Community Now</span></a></li>
<li id="nav-menu-item-3873" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/local-connections/" class="menu-link sub-menu-link"><span>Local Connections</span></a></li>
<li id="nav-menu-item-11683" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/lost-pets/" class="menu-link sub-menu-link"><span>Lost Pets</span></a></li>
</ul>
</li>
<li id="nav-menu-item-3876" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.myeastkootenaynow.com/category/conditions/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-warning" aria-hidden="true"></i><span>Conditions</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-3880" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/conditions/" class="menu-link sub-menu-link"><span>Conditions</span></a></li>
<li id="nav-menu-item-3877" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/conditions/road-report/" class="menu-link sub-menu-link"><span>Road Report</span></a></li>
<li id="nav-menu-item-4380" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.myeastkootenaynow.com/weather/" class="menu-link sub-menu-link"><span>Weather Forecast</span></a></li>
<li id="nav-menu-item-3879" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/conditions/weather-alerts/" class="menu-link sub-menu-link"><span>Weather Alerts</span></a></li>
<li id="nav-menu-item-3878" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/conditions/school-bus-notices/" class="menu-link sub-menu-link"><span>School/Bus Notices</span></a></li>
</ul>
</li>
</ul></nav>
</div>
</div>
</div>
</div>
<!-- End Main Navigation Bar -->
<div id="page-wrapper" class="container">
<div class="row">
<div id="page-content" class="col-sm-7 col-md-8">
<article id="post-21792" class="post-21792 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-elk-valley tag-fernie">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
<a class="label " href="https://www.myeastkootenaynow.com/category/news/" title="View all posts in News" rel="category">News</a>						</div>
<h1 class="post-title title title-large entry-title">Wapiti Music Festival back on for 2022</h1>
<hr class="hr-thin-bottom">
<div class="social-share">
<span class="header-font">SHARE ON:</span>
<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.myeastkootenaynow.com%2F21792%2F2-wapiti-music-festival-back-on-for-2022%2F&amp;t=http://Wapiti%20Music%20Festival%20back%20on%20for%202022" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
<a class="social-twitter" href="https://twitter.com/share?text=Wapiti+Music+Festival+back+on+for+2022&url=https%3A%2F%2Fwww.myeastkootenaynow.com%2F21792%2F2-wapiti-music-festival-back-on-for-2022%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.myeastkootenaynow.com%2F21792%2F2-wapiti-music-festival-back-on-for-2022%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.myeastkootenaynow.com%2F21792%2F2-wapiti-music-festival-back-on-for-2022%2F&amp;media=https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/guitar-music-instrument-home-concert-performance-Pixabay-June-24-2020.jpg&amp;description=http://Wapiti%20Music%20Festival%20back%20on%20for%202022" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
</div>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/749e982ecb90c5f28047922c378a7634?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/749e982ecb90c5f28047922c378a7634?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>			<a class="author-name vcard author" href="https://www.myeastkootenaynow.com/talent/ryley/" title="View all posts by Ryley McCormack"><span class="fn">Ryley McCormack</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.myeastkootenaynow.com/21792/2-wapiti-music-festival-back-on-for-2022/" class="post-date updated" title="Permalink to Wapiti Music Festival back on for 2022" rel="bookmark">January 31, 2022</a>
</div>
<div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/guitar-music-instrument-home-concert-performance-Pixabay-June-24-2020.jpg" title="Permalink to image of Wapiti Music Festival back on for 2022" rel="bookmark">
<img width="750" height="420" src="https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/guitar-music-instrument-home-concert-performance-Pixabay-June-24-2020-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/guitar-music-instrument-home-concert-performance-Pixabay-June-24-2020-750x420.jpg 750w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/guitar-music-instrument-home-concert-performance-Pixabay-June-24-2020-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
</a>
<div class="vw-featured-image-caption-wrapper">
<div class="vw-featured-image-caption">
<i class="icon-entypo-camera"></i> (Supplied by Pixabay)				</div>
</div>
</div>
<div class="post-content clearfix">
<p>Fernie&#8217;s iconic Wapiti Music Festival will be back for its 10th year at a new location this summer.</p>
<p>In a Facebook post, staff announced that Wapiti 2022 will be switched to James White Park for the early August event.</p>
<p>Attendees will be encouraged to bike or walk to the event as much as possible, as on-site parking will be limited to those with mobility challenges.</p>
<p>&#8220;The location change won’t affect any of the core details of the festival. It will still have great music, food, and beverages. We&#8217;ve got trees, tons of park space, and of course those magical mountain views. It will also have great pedestrian and cyclist access. There will be some effect on parking as there is not nearly as much on-site parking,&#8221; said a statement on Facebook from Wapiti Music Festival.</p>
<p>Fernie&#8217;s Annex Park held the event for the last nine years, but upgrades to the park will be underway during the summer, making the change necessary.</p>
<p>Wapiti 2022 will take place on August 5th and 6th, with lineups and ticket information to be announced at a later date.</p>
<p><em>More: <a href="https://www.facebook.com/WapitiFernie" target="_blank" rel="noopener">Wapiti Music Festival Facebook page</a></em></p>
<p><iframe loading="lazy" style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FWapitiFernie%2Fposts%2F5559621840731667&amp;show_text=true&amp;width=500" width="500" height="815" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
</div>
<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span>
<a class="label label-small label-light" href="https://www.myeastkootenaynow.com/tag/elk-valley/" title="View all posts in Elk Valley" rel="category">Elk Valley</a><a class="label label-small label-light" href="https://www.myeastkootenaynow.com/tag/fernie/" title="View all posts in Fernie" rel="category">Fernie</a>						</div>
</article>
<hr class="hr-thin-bottom">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>
<div class="post-related section-container clearfix">
<h2 class="section-title">Recent Posts</h2>
<div class="row">
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-21790 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.myeastkootenaynow.com/21790/temporary-closure-to-impact-invermere-drivers/" title="Permalink to Temporary closure to impact Invermere drivers" rel="bookmark">Temporary closure to impact Invermere drivers</a></h3>
<div class="post-meta header-font">
<a href="https://www.myeastkootenaynow.com/21790/temporary-closure-to-impact-invermere-drivers/" class="post-date" title="Permalink to Temporary closure to impact Invermere drivers" rel="bookmark">January 31, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.myeastkootenaynow.com/21790/temporary-closure-to-impact-invermere-drivers/" title="Permalink to Temporary closure to impact Invermere drivers" rel="bookmark">
<img width="265" height="147" src="https://www.myeastkootenaynow.com/wp-content/uploads/2020/11/Construction-Sign-Road-Closed-Detour-Nov-2020-Bradley-Jones-2-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2020/11/Construction-Sign-Road-Closed-Detour-Nov-2020-Bradley-Jones-2-265x147.jpg 265w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/11/Construction-Sign-Road-Closed-Detour-Nov-2020-Bradley-Jones-2-360x200.jpg 360w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/11/Construction-Sign-Road-Closed-Detour-Nov-2020-Bradley-Jones-2-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-21788 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.myeastkootenaynow.com/21788/b-c-government-adjusts-vaccine-card-requirements-for-12-year-olds/" title="Permalink to B.C. Government adjusts vaccine card requirements for 12-year-olds" rel="bookmark">B.C. Government adjusts vaccine card requirements for 12-year-olds</a></h3>
<div class="post-meta header-font">
<a href="https://www.myeastkootenaynow.com/21788/b-c-government-adjusts-vaccine-card-requirements-for-12-year-olds/" class="post-date" title="Permalink to B.C. Government adjusts vaccine card requirements for 12-year-olds" rel="bookmark">January 31, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.myeastkootenaynow.com/21788/b-c-government-adjusts-vaccine-card-requirements-for-12-year-olds/" title="Permalink to B.C. Government adjusts vaccine card requirements for 12-year-olds" rel="bookmark">
<img width="265" height="147" src="https://www.myeastkootenaynow.com/wp-content/uploads/2021/09/COVID-vaccine-1-750x420-1-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2021/09/COVID-vaccine-1-750x420-1-265x147.jpg 265w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/09/COVID-vaccine-1-750x420-1-300x168.jpg 300w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/09/COVID-vaccine-1-750x420-1-360x200.jpg 360w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/09/COVID-vaccine-1-750x420-1.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
<article class="post-21785 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.myeastkootenaynow.com/21785/pm-condemns-symbols-and-acts-of-hate-at-parliament-hill-protest/" title="Permalink to PM condemns symbols and acts of hate at Parliament Hill protest" rel="bookmark">PM condemns symbols and acts of hate at Parliament Hill protest</a></h3>
<div class="post-meta header-font">
<a href="https://www.myeastkootenaynow.com/21785/pm-condemns-symbols-and-acts-of-hate-at-parliament-hill-protest/" class="post-date" title="Permalink to PM condemns symbols and acts of hate at Parliament Hill protest" rel="bookmark">January 31, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.myeastkootenaynow.com/21785/pm-condemns-symbols-and-acts-of-hate-at-parliament-hill-protest/" title="Permalink to PM condemns symbols and acts of hate at Parliament Hill protest" rel="bookmark">
<img width="265" height="147" src="https://www.myeastkootenaynow.com/wp-content/uploads/2022/01/Kempt-protest-scaled-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2022/01/Kempt-protest-scaled-265x147.jpg 265w, https://www.myeastkootenaynow.com/wp-content/uploads/2022/01/Kempt-protest-scaled-360x200.jpg 360w, https://www.myeastkootenaynow.com/wp-content/uploads/2022/01/Kempt-protest-scaled-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
</div>
</div>
<!--
<div class="post-related section-container clearfix">
<h2 class="section-title">Continue Reading</h2>
<div class="row">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-3985045263764181"
data-ad-slot="5553715053"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
-->
<!--
-->
</div>
<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
<div class="sidebar-inner">
<div id="text-2" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div>
</div>
</div><div id="vw_widget_post_slider-2" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
<ul class="slides">
<li>
<a href="https://www.myeastkootenaynow.com/17376/access-local-mental-health-substance-use-services-with-a-single-phone-number/" title="Permalink to Access Local Mental Health &#038; Substance use Services with a Single Phone Number" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.myeastkootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1.jpg 810w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-300x167.jpg 300w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-768x427.jpg 768w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-265x147.jpg 265w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Access Local Mental Health &#038; Substance use Services with a Single Phone Number</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.myeastkootenaynow.com/15983/the-homes-that-are-prepared-are-the-homes-that-are-left-standing/" title="Permalink to The Homes That Are Prepared Are The Homes That Are Left Standing" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.myeastkootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1.jpg 810w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-300x167.jpg 300w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-768x427.jpg 768w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-265x147.jpg 265w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>The Homes That Are Prepared Are The Homes That Are Left Standing</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.myeastkootenaynow.com/4268/free-medical-flights-to-kelowna/" title="Permalink to Free Medical Flights to Kelowna" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450.jpg 810w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450-300x167.jpg 300w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450-768x427.jpg 768w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450-265x147.jpg 265w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Free Medical Flights to Kelowna</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.myeastkootenaynow.com/150/7-reasons-why-local-connections-is-a-great-way-to-reach-your-business-goals/" title="Permalink to 7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="833" height="468" src="https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/local-connection-810x450-2.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/local-connection-810x450-2.jpg 833w, https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/local-connection-810x450-2-300x169.jpg 300w, https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/local-connection-810x450-2-768x431.jpg 768w, https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/local-connection-810x450-2-750x420.jpg 750w" sizes="(max-width: 833px) 100vw, 833px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
</ul>
</div></div></div><div id="text-18" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side listen-live-link" data-stream="cjoc"><a href="https://radioplayer.vistaradio.ca/cfsm" target="_blank" rel="noopener"><img loading="lazy" class="image wp-image-1002 attachment-medium size-medium" style="max-width: 100%; height: auto;" src="/wp-content/uploads/2019/07/2dayplaylist-3x2.jpg" alt="" width="300" height="250" /></a></div>
</div>
</div><div id="text-3" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="https://www.myeastkootenaynow.com/192/secret-sound/"><img src="https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/SecretSound-3x9-greatcanadianliquor.jpg" width="300" height="90"></a></li></ol></div></div>
</div>
</div><div id="text-4" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div>
</div>
</div><div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.myeastkootenaynow.com/13875/denham-ford-romantic-staycation-giveaway/"><img src="https://www.myeastkootenaynow.com/wp-content/uploads/2021/01/RomanticSTAYcationGiveaway-339577-3x5-1.jpg" width="300" height="525"></a></li><li><a href="https://www.myeastkootenaynow.com/192/secret-sound/"><img src="https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/SecretSound-3x5-greatcanadianliquor.jpg" width="300" height="525"></a></li></ol></div></div>
</div>
</div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div>
</div>
</div></div>		</aside>
</div>
</div>
<footer id="footer">
<div id="footer-nav">
<div class="container">
<div class="row">
<div class="col-sm-10">
<!-- <h4>Navigation</h4> -->
<div class="v-footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://www.myeastkootenaynow.com/category/news/">News</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.myeastkootenaynow.com/category/win/">Win</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.myeastkootenaynow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>					<div class="v-policy-menu">
<ul id="menu-policy-menu" class="menu">
<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
<!--<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>-->
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container">
<div class="row">
<div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
</div>
<div class="col-sm-6 copyright-right">
<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>
</div>
</div>
</div>
</div>
</footer>
</div> <!-- Off canvas body inner -->
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.0' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.0' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.2.9' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.2.9' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.2.9' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.2.9' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.2.9' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.2.9' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.2.9' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=6.2.9' id='recaptcha-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.9' id='ras-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.myeastkootenaynow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c11192079b","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.7' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.0' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.0' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.0' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.0' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/js/asset.js?ver=2.0' id='vwjs-asset-js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso-child/js/custom.js?v=20210803&#038;ver=5.9' id='child-js-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5.9' id='promotional-carousel-js'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56914607-37"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-56914607-37');
</script>		<script type='text/javascript'>
;(function( $, window, document, undefined ){
"use strict";
$( document ).ready( function ($) {
$( '.flexslider' ).flexslider({
animation: "fade",
easing: "easeInCirc",
slideshow: true,
slideshowSpeed: 4000,
animationSpeed: 600,
randomize: false,
pauseOnHover: true,
prevText: '',
nextText: '',
start: function( slider ) {
slider.css( 'opacity', '1' );
slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
},
});
} );
})( jQuery, window , document );
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style>.main-nav {margin-top:-25px !important;}</style>
</body>
</html><!-- WP Fastest Cache file was created in 10.296362876892 seconds, on 31-01-22 13:28:33 -->