<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
		<meta charset="UTF-8">
		<title>Cranbrook Bucks sign new Assistant Coach - My East Kootenay Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content="East Kootenay News, Events, and Radio"><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->

<meta property="og:site_name" content="My East Kootenay Now">

<meta property="og:url" content="https://www.myeastkootenaynow.com/17945/cranbrook-bucks-sign-new-assistant-coach/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Cranbrook Bucks sign new Assistant Coach" />
<meta property="og:description" content="The Cranbrook Bucks have signed Myles Fitzgerald as the new Assistant Coach. Fitzgerald is a five-year BC Hockey League alumnus and played ... more &#8250;">
			<meta property="og:image" content="https://www.myeastkootenaynow.com/wp-content/uploads/2021/07/Myles-Fitzgerald-New-Assistant-Coach-Cranbrook-Bucks-Supplied-by-Cranbrook-Bucks.png" />
	<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />


		<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

		<!-- css + javascript -->
		<!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/presso-child/bkg.css?1001218">-->
		<link rel="stylesheet" id="wp-forecast-css" href="https://www.myeastkootenaynow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.myeastkootenaynow.com/17945/cranbrook-bucks-sign-new-assistant-coach/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cranbrook Bucks sign new Assistant Coach - My East Kootenay Now" />
	<meta property="og:description" content="The Cranbrook Bucks have signed Myles Fitzgerald as the new Assistant Coach. Fitzgerald is a five-year BC Hockey League alumnus and played ... more &#8250;" />
	<meta property="og:url" content="https://www.myeastkootenaynow.com/17945/cranbrook-bucks-sign-new-assistant-coach/" />
	<meta property="og:site_name" content="My East Kootenay Now" />
	<meta property="article:published_time" content="2021-07-14T22:40:32+00:00" />
	<meta property="og:image" content="https://www.myeastkootenaynow.com/wp-content/uploads/2021/07/Myles-Fitzgerald-New-Assistant-Coach-Cranbrook-Bucks-Supplied-by-Cranbrook-Bucks.png" />
	<meta property="og:image:width" content="878" />
	<meta property="og:image:height" content="626" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Josiah Spyker" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.myeastkootenaynow.com/#website","url":"https://www.myeastkootenaynow.com/","name":"My East Kootenay Now","description":"East Kootenay News, Events, and Radio","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.myeastkootenaynow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.myeastkootenaynow.com/17945/cranbrook-bucks-sign-new-assistant-coach/#primaryimage","inLanguage":"en-CA","url":"https://www.myeastkootenaynow.com/wp-content/uploads/2021/07/Myles-Fitzgerald-New-Assistant-Coach-Cranbrook-Bucks-Supplied-by-Cranbrook-Bucks.png","contentUrl":"https://www.myeastkootenaynow.com/wp-content/uploads/2021/07/Myles-Fitzgerald-New-Assistant-Coach-Cranbrook-Bucks-Supplied-by-Cranbrook-Bucks.png","width":878,"height":626,"caption":"(Supplied by Cranbrook Bucks)"},{"@type":"WebPage","@id":"https://www.myeastkootenaynow.com/17945/cranbrook-bucks-sign-new-assistant-coach/#webpage","url":"https://www.myeastkootenaynow.com/17945/cranbrook-bucks-sign-new-assistant-coach/","name":"Cranbrook Bucks sign new Assistant Coach - My East Kootenay Now","isPartOf":{"@id":"https://www.myeastkootenaynow.com/#website"},"primaryImageOfPage":{"@id":"https://www.myeastkootenaynow.com/17945/cranbrook-bucks-sign-new-assistant-coach/#primaryimage"},"datePublished":"2021-07-14T22:40:32+00:00","dateModified":"2021-07-14T22:40:32+00:00","author":{"@id":"https://www.myeastkootenaynow.com/#/schema/person/e5329a73b756e7293719b436d61874d5"},"breadcrumb":{"@id":"https://www.myeastkootenaynow.com/17945/cranbrook-bucks-sign-new-assistant-coach/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.myeastkootenaynow.com/17945/cranbrook-bucks-sign-new-assistant-coach/"]}]},{"@type":"BreadcrumbList","@id":"https://www.myeastkootenaynow.com/17945/cranbrook-bucks-sign-new-assistant-coach/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.myeastkootenaynow.com/"},{"@type":"ListItem","position":2,"name":"Cranbrook Bucks sign new Assistant Coach"}]},{"@type":"Person","@id":"https://www.myeastkootenaynow.com/#/schema/person/e5329a73b756e7293719b436d61874d5","name":"Josiah Spyker","image":{"@type":"ImageObject","@id":"https://www.myeastkootenaynow.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/1a30895b288bc6a7ff9f2cc455e95e4d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1a30895b288bc6a7ff9f2cc455e95e4d?s=96&d=mm&r=g","caption":"Josiah Spyker"},"url":"https://www.myeastkootenaynow.com/talent/jspyker/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My East Kootenay Now &raquo; Feed" href="https://www.myeastkootenaynow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My East Kootenay Now &raquo; iCal Feed" href="https://www.myeastkootenaynow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.myeastkootenaynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1610315502e164b586201622bdd6b2de"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.myeastkootenaynow.com/wp-includes/css/dist/block-library/style.min.css?ver=1610315502e164b586201622bdd6b2de' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=1610315502e164b586201622bdd6b2de' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.myeastkootenaynow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.myeastkootenaynow.com/wp-content/themes/presso-child/style.css?ver=1610315502e164b586201622bdd6b2de' type='text/css' media='all' />
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999' id='wpf_update-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=1610315502e164b586201622bdd6b2de' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=1610315502e164b586201622bdd6b2de' id='ppress-select2-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.myeastkootenaynow.com","ajax_url":"https:\/\/www.myeastkootenaynow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0' id='instant-search-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.myeastkootenaynow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.myeastkootenaynow.com/wp-json/wp/v2/posts/17945" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.myeastkootenaynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.myeastkootenaynow.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.myeastkootenaynow.com/?p=17945' />
<link rel="alternate" type="application/json+oembed" href="https://www.myeastkootenaynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myeastkootenaynow.com%2F17945%2Fcranbrook-bucks-sign-new-assistant-coach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.myeastkootenaynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myeastkootenaynow.com%2F17945%2Fcranbrook-bucks-sign-new-assistant-coach%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.myeastkootenaynow.com/feed/podcast" />

<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.myeastkootenaynow.com"><link rel="https://theeventscalendar.com/" href="https://www.myeastkootenaynow.com/wp-json/tribe/events/v1/" />		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->

		<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
		<script type="text/javascript">
		jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});
		</script>
		<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
		<style type="text/css">
		:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}
		</style>

	</head>

	<body id="top" class="post-template-default single single-post postid-17945 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects">


			<nav id="mobile-nav-wrapper"></nav>
			<aside class="zone takeover"><ins data-revive-zoneid="215" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=235) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div>			<div id="off-canvas-body-inner">
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js?v=20201203"></script></div>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});
	</script>
								<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="cfsm" id="hdr-ll-cfsm">

    <div class="wrapper">

    <span><img src="https://www.myeastkootenaynow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 107.5 2day FM"></span>
    <span>
        <h3 class="brand-2day">107.5 2day FM</h3>
        <h4><div class="song-ticker"></div></h4>
    </span>

    </div>
</div>
<script>

(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CFSM&g=HAC&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-cfsm .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-cfsm p.artist').textWidth() + $('#hdr-ll-cfsm .title').textWidth() >= '90') {
                        $('#hdr-ll-cfsm .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-cfsm .title').textWidth() >= '80') {
                    //  $('#hdr-ll-cfsm .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);

</script>
</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
								<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a>
							</div>
						</div>
					</div>
				</div>

				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
									<a href="https://www.myeastkootenaynow.com/" style="white-space: nowrap;">
										    <span id="mynow-icon"><img src="https://www.myeastkootenaynow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My East Kootenay Now" border="0" width="63" height="63" class="logo-original" /></span>
    <span id="mynow-logo"><img src="https://www.myeastkootenaynow.com/wp-content/themes/presso-child/vista/_img/comm/myeastkootenaynow.png" alt="My East Kootenay Now" border="0" width="100%" height="50" class="logo-original" /></span>
    									</a>
								</div>
								<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">


								<div>
		<a href="https://www.myeastkootenaynow.com/2day-fm/">
			<img src="https://www.myeastkootenaynow.com/wp-content/themes/presso-child/vista/_img/station/CFSM.png?201022" alt="107.5 2day FM" width="" height="" border="0" class="brand-2day" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																		<a class="site-social-icon" href="https://www.facebook.com/10752dayFM/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/10752dayFM" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-28" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.myeastkootenaynow.com/category/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-1437" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.myeastkootenaynow.com/category/news/" class="menu-link sub-menu-link"><span>Local News</span></a></li>
	<li id="nav-menu-item-5377" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/news/national/" class="menu-link sub-menu-link"><span>National News</span></a></li>
	<li id="nav-menu-item-3868" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/sports/" class="menu-link sub-menu-link"><span>Local Sports</span></a></li>
	<li id="nav-menu-item-1439" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.myeastkootenaynow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-27" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Contests</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-33" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-30" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>Community Calendar</span></a></li>
	<li id="nav-menu-item-31" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span>Submit an Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-32" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfsm" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li>
<li id="nav-menu-item-29" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.myeastkootenaynow.com/category/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-4412" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/on-air/" class="menu-link sub-menu-link"><span>On Air</span></a></li>
	<li id="nav-menu-item-4411" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.myeastkootenaynow.com/2day-fm/" class="menu-link sub-menu-link"><span>Talent &#038; Staff</span></a></li>
</ul>
</li>
<li id="nav-menu-item-3871" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.myeastkootenaynow.com/category/my-community-now/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>My Community Now</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-3872" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/my-community-now/" class="menu-link sub-menu-link"><span>My Community Now</span></a></li>
	<li id="nav-menu-item-3873" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/local-connections/" class="menu-link sub-menu-link"><span>Local Connections</span></a></li>
	<li id="nav-menu-item-11683" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/lost-pets/" class="menu-link sub-menu-link"><span>Lost Pets</span></a></li>
</ul>
</li>
<li id="nav-menu-item-3876" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.myeastkootenaynow.com/category/conditions/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-warning" aria-hidden="true"></i><span>Conditions</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-3880" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/conditions/" class="menu-link sub-menu-link"><span>Conditions</span></a></li>
	<li id="nav-menu-item-3877" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/conditions/road-report/" class="menu-link sub-menu-link"><span>Road Report</span></a></li>
	<li id="nav-menu-item-4380" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.myeastkootenaynow.com/weather/" class="menu-link sub-menu-link"><span>Weather Forecast</span></a></li>
	<li id="nav-menu-item-3879" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/conditions/weather-alerts/" class="menu-link sub-menu-link"><span>Weather Alerts</span></a></li>
	<li id="nav-menu-item-3878" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/conditions/school-bus-notices/" class="menu-link sub-menu-link"><span>School/Bus Notices</span></a></li>
</ul>
</li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-17945" class="post-17945 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cranbrook tag-cranbrook-bucks">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="https://www.myeastkootenaynow.com/category/news/" title="View all posts in News" rel="category">News</a>						</div>
						
												<h1 class="post-title title title-large entry-title">Cranbrook Bucks sign new Assistant Coach</h1>
						<hr class="hr-thin-bottom">
						
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.myeastkootenaynow.com%2F17945%2Fcranbrook-bucks-sign-new-assistant-coach%2F&amp;t=http://Cranbrook%20Bucks%20sign%20new%20Assistant%20Coach" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/share?text=Cranbrook+Bucks+sign+new+Assistant+Coach&url=https%3A%2F%2Fwww.myeastkootenaynow.com%2F17945%2Fcranbrook-bucks-sign-new-assistant-coach%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.myeastkootenaynow.com%2F17945%2Fcranbrook-bucks-sign-new-assistant-coach%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.myeastkootenaynow.com%2F17945%2Fcranbrook-bucks-sign-new-assistant-coach%2F&amp;media=https://www.myeastkootenaynow.com/wp-content/uploads/2021/07/Myles-Fitzgerald-New-Assistant-Coach-Cranbrook-Bucks-Supplied-by-Cranbrook-Bucks.png&amp;description=http://Cranbrook%20Bucks%20sign%20new%20Assistant%20Coach" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>

</div>
							<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/1a30895b288bc6a7ff9f2cc455e95e4d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a30895b288bc6a7ff9f2cc455e95e4d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>			<a class="author-name vcard author" href="https://www.myeastkootenaynow.com/talent/jspyker/" title="View all posts by Josiah Spyker"><span class="fn">Josiah Spyker</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="https://www.myeastkootenaynow.com/17945/cranbrook-bucks-sign-new-assistant-coach/" class="post-date updated" title="Permalink to Cranbrook Bucks sign new Assistant Coach" rel="bookmark">July 14, 2021</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://www.myeastkootenaynow.com/wp-content/uploads/2021/07/Myles-Fitzgerald-New-Assistant-Coach-Cranbrook-Bucks-Supplied-by-Cranbrook-Bucks.png" title="Permalink to image of Cranbrook Bucks sign new Assistant Coach" rel="bookmark">


			
			<img width="750" height="420" src="https://www.myeastkootenaynow.com/wp-content/uploads/2021/07/Myles-Fitzgerald-New-Assistant-Coach-Cranbrook-Bucks-Supplied-by-Cranbrook-Bucks-750x420.png" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" loading="lazy" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2021/07/Myles-Fitzgerald-New-Assistant-Coach-Cranbrook-Bucks-Supplied-by-Cranbrook-Bucks-750x420.png 750w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/07/Myles-Fitzgerald-New-Assistant-Coach-Cranbrook-Bucks-Supplied-by-Cranbrook-Bucks-265x147.png 265w" sizes="(max-width: 750px) 100vw, 750px" />
		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> (Supplied by Cranbrook Bucks)				</div>
			</div>
		
	</div>
												

						<div class="post-content clearfix">
														<p>The Cranbrook Bucks have signed Myles Fitzgerald as the new Assistant Coach.</p>
<p>Fitzgerald is a five-year BC Hockey League alumnus and played over 200 games for Nanaimo, Prince George, and Victoria. During his time in the BCHL, Fitzgerald scored over 200 points.</p>
<p>“We are excited to have the chance to bring Myles on staff as an Assistant Coach with the Bucks,” said Head Coach and GM Ryan Donald.</p>
<p>“Myles is a young man who is eager to give back to the game of hockey after concluding his professional playing career, and we are equally enthusiastic to give him that opportunity here in Cranbrook.&#8221;</p>
<p>Fitzgerald continued his playing career for Bemidji State University and also spent three years playing professional hockey in Hungary and Germany.</p>
<p>&#8220;I have been able to work alongside Myles over the past few years and am confident that his playing experience combined with his work ethic and character will make him a great addition to our organization and community,” added Donald.</p>
<p>“I am excited to bring my professional experience and passion for the game of hockey to the Bucks organization,” said Fitzgerald.</p>
<p>“I am looking forward to working and learning from Coach Donald and developing the players to create a very competitive team for the City of Cranbrook. I can’t wait to get to work!”</p>
<p>Fitzgerald signed a two-year contract that begins at the start of the 2021-22 season.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.myeastkootenaynow.com/17945/cranbrook-bucks-sign-new-assistant-coach/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>

						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="https://www.myeastkootenaynow.com/tag/cranbrook/" title="View all posts in Cranbrook" rel="category">Cranbrook</a><a class="label label-small label-light" href="https://www.myeastkootenaynow.com/tag/cranbrook-bucks/" title="View all posts in Cranbrook Bucks" rel="category">Cranbrook Bucks</a>						</div>
						
					</article>
				
				
				
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Recent Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-17941 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.myeastkootenaynow.com/17941/akokli-and-redding-creek-under-area-restrictions/" title="Permalink to Akokli and Redding Creek under area restrictions" rel="bookmark">Akokli and Redding Creek under area restrictions</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.myeastkootenaynow.com/17941/akokli-and-redding-creek-under-area-restrictions/" class="post-date" title="Permalink to Akokli and Redding Creek under area restrictions" rel="bookmark">July 14, 2021</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.myeastkootenaynow.com/17941/akokli-and-redding-creek-under-area-restrictions/" title="Permalink to Akokli and Redding Creek under area restrictions" rel="bookmark">
				<img width="265" height="147" src="https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/BC-Wildfires-3-Firefighters-2017-BC-Wildfire-Service-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/BC-Wildfires-3-Firefighters-2017-BC-Wildfire-Service-265x147.jpg 265w, https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/BC-Wildfires-3-Firefighters-2017-BC-Wildfire-Service-360x200.jpg 360w, https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/BC-Wildfires-3-Firefighters-2017-BC-Wildfire-Service-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-17939 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.myeastkootenaynow.com/17939/b-c-government-completes-kootenay-transportation-and-infrastructure-projects/" title="Permalink to B.C. government completes Kootenay transportation and infrastructure projects" rel="bookmark">B.C. government completes Kootenay transportation and infrastructure projects</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.myeastkootenaynow.com/17939/b-c-government-completes-kootenay-transportation-and-infrastructure-projects/" class="post-date" title="Permalink to B.C. government completes Kootenay transportation and infrastructure projects" rel="bookmark">July 14, 2021</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.myeastkootenaynow.com/17939/b-c-government-completes-kootenay-transportation-and-infrastructure-projects/" title="Permalink to B.C. government completes Kootenay transportation and infrastructure projects" rel="bookmark">
				<img width="265" height="147" src="https://www.myeastkootenaynow.com/wp-content/uploads/2019/08/BC-Legislature-June-2017-BC-Government-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2019/08/BC-Legislature-June-2017-BC-Government-265x147.jpg 265w, https://www.myeastkootenaynow.com/wp-content/uploads/2019/08/BC-Legislature-June-2017-BC-Government-360x200.jpg 360w, https://www.myeastkootenaynow.com/wp-content/uploads/2019/08/BC-Legislature-June-2017-BC-Government-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-17925 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.myeastkootenaynow.com/17925/rdek-lifts-evacuation-alert-around-fairmont-creek/" title="Permalink to RDEK lifts Evacuation Alert around Fairmont Creek" rel="bookmark">RDEK lifts Evacuation Alert around Fairmont Creek</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.myeastkootenaynow.com/17925/rdek-lifts-evacuation-alert-around-fairmont-creek/" class="post-date" title="Permalink to RDEK lifts Evacuation Alert around Fairmont Creek" rel="bookmark">July 14, 2021</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.myeastkootenaynow.com/17925/rdek-lifts-evacuation-alert-around-fairmont-creek/" title="Permalink to RDEK lifts Evacuation Alert around Fairmont Creek" rel="bookmark">
				<img width="265" height="147" src="https://www.myeastkootenaynow.com/wp-content/uploads/2021/05/Fairmont-Creek-Upper-Debris-Trap-May-26-2021-RDEK-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2021/05/Fairmont-Creek-Upper-Debris-Trap-May-26-2021-RDEK-265x147.jpg 265w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/05/Fairmont-Creek-Upper-Debris-Trap-May-26-2021-RDEK-360x200.jpg 360w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/05/Fairmont-Creek-Upper-Debris-Trap-May-26-2021-RDEK-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
		</div>
</div>

<!--
<div class="post-related section-container clearfix">
	<h2 class="section-title">Continue Reading</h2>
	<div class="row">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle"
		     style="display:block"
		     data-ad-format="autorelaxed"
		     data-ad-client="ca-pub-3985045263764181"
		     data-ad-slot="5553715053"></ins>
		<script>
		     (adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	</div>
</div>
-->

				<!--
								-->

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-2" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div>
</div>
		</div><div id="vw_widget_post_slider-2" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
	<ul class="slides">

			<li>
			<a href="https://www.myeastkootenaynow.com/17376/access-local-mental-health-substance-use-services-with-a-single-phone-number/" title="Permalink to Access Local Mental Health &#038; Substance use Services with a Single Phone Number" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.myeastkootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1.jpg 810w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-300x167.jpg 300w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-768x427.jpg 768w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-265x147.jpg 265w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Access Local Mental Health &#038; Substance use Services with a Single Phone Number</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.myeastkootenaynow.com/15983/the-homes-that-are-prepared-are-the-homes-that-are-left-standing/" title="Permalink to The Homes That Are Prepared Are The Homes That Are Left Standing" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.myeastkootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1.jpg 810w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-300x167.jpg 300w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-768x427.jpg 768w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-265x147.jpg 265w, https://www.myeastkootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>The Homes That Are Prepared Are The Homes That Are Left Standing</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.myeastkootenaynow.com/4268/free-medical-flights-to-kelowna/" title="Permalink to Free Medical Flights to Kelowna" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450.jpg 810w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450-300x167.jpg 300w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450-768x427.jpg 768w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450-265x147.jpg 265w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Free Medical Flights to Kelowna</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.myeastkootenaynow.com/150/7-reasons-why-local-connections-is-a-great-way-to-reach-your-business-goals/" title="Permalink to 7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="833" height="468" src="https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/local-connection-810x450-2.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/local-connection-810x450-2.jpg 833w, https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/local-connection-810x450-2-300x169.jpg 300w, https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/local-connection-810x450-2-768x431.jpg 768w, https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/local-connection-810x450-2-750x420.jpg 750w" sizes="(max-width: 833px) 100vw, 833px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
		
	</ul>
</div></div></div><div id="text-18" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side listen-live-link" data-stream="cjoc"><a href="https://radioplayer.vistaradio.ca/cfsm" target="_blank" rel="noopener"><img loading="lazy" class="image wp-image-1002 attachment-medium size-medium" style="max-width: 100%; height: auto;" src="/wp-content/uploads/2019/07/2dayplaylist-3x2.jpg" alt="" width="300" height="250" /></a></div>
</div>
		</div><div id="text-3" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="https://www.myeastkootenaynow.com/192/secret-sound/"><img src="https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/SecretSound-3x9-greatcanadianliquor.jpg" width="300" height="90"></a></li></ol></div></div>
</div>
		</div><div id="text-4" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div>
</div>
		</div><div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.myeastkootenaynow.com/192/secret-sound/"><img src="https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/SecretSound-3x5-greatcanadianliquor.jpg" width="300" height="525"></a></li><li><a href="https://www.myeastkootenaynow.com/12663/5-oclock-whistle/"><img src="https://www.myeastkootenaynow.com/wp-content/uploads/2020/11/5-oclock-whistle-3x5-2day.jpg" width="300" height="525"></a></li><li><a href="https://www.myeastkootenaynow.com/15592/quote-of-the-day/"><img src="https://www.myeastkootenaynow.com/wp-content/uploads/2021/03/quote-of-the-day-3x5-1.jpg" width="300" height="525"></a></li></ol></div></div>
</div>
		</div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div>
</div>
		</div></div>		</aside>
	</div>
</div>

<footer id="footer">

	<div id="footer-nav">
		<div class="container">
			<div class="row">
				<div class="col-sm-10">
					<!-- <h4>Navigation</h4> -->
					<div class="v-footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://www.myeastkootenaynow.com/category/news/">News</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.myeastkootenaynow.com/category/win/">Win</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.myeastkootenaynow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>					<div class="v-policy-menu">
						<ul id="menu-policy-menu" class="menu">
							<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
							<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
							<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
							<!--<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>-->
						</ul>
					</div>
				</div>
							</div>
		</div>
	</div>

	<div class="copyright">
		<div class="container">
			<div class="row">
				<div class="col-sm-6 copyright-left">
						<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
				</div>
				<div class="col-sm-6 copyright-right">

					<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
					&nbsp;
					<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
					&nbsp;
					<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>



				</div>
			</div>
		</div>
	</div>
</footer>

</div> <!-- Off canvas body inner -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/vista-addons/_inc/../js/bounce-timers.js?ver=1610315502e164b586201622bdd6b2de' id='vr-bounce-timer-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=1610315502e164b586201622bdd6b2de' id='ras-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.myeastkootenaynow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"4aff544966","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/js/asset.js?ver=2.0' id='vwjs-asset-js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=1610315502e164b586201622bdd6b2de' id='child-js-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/wp-embed.min.js?ver=1610315502e164b586201622bdd6b2de' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=1610315502e164b586201622bdd6b2de' id='promotional-carousel-js'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56914607-37"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56914607-37');
</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );

			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<style>.main-nav {margin-top:-25px !important;}</style>
</body>
</html>

<!-- Page supported by LiteSpeed Cache 3.6.4 on 2021-07-14 18:28:01 -->