<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head>
		<meta charset="UTF-8">
		<title>Former MLAs upset over Horgan&#039;s call for fall election - My East Kootenay Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content="East Kootenay News, Events, and Radio"><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->

<meta property="og:site_name" content="My East Kootenay Now">

<meta property="og:url" content="https://www.myeastkootenaynow.com/11508/former-mlas-upset-over-horgans-call-for-fall-election/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Former MLAs upset over Horgan&#8217;s call for fall election" />
<meta property="og:description" content="The former MLAs of Kootenay East and Columbia River-Revelstoke feel that a snap election shouldn&#8217;t have been called by the BC NDP ... more &#8250;">
			<meta property="og:image" content="https://www.myeastkootenaynow.com/wp-content/uploads/2020/09/Tom-Shypitka-and-Doug-Clovechok-BC-Liberal-Candidate-2020-BC-Election-BC-Liberals.jpg" />
	<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />


		<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

		<!-- css + javascript -->
		<!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/presso-child/bkg.css?1001218">-->
		<link rel="stylesheet" id="wp-forecast-css" href="https://www.myeastkootenaynow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.myeastkootenaynow.com/11508/former-mlas-upset-over-horgans-call-for-fall-election/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Former MLAs upset over Horgan&#039;s call for fall election - My East Kootenay Now" />
	<meta property="og:description" content="The former MLAs of Kootenay East and Columbia River-Revelstoke feel that a snap election shouldn&#8217;t have been called by the BC NDP ... more &#8250;" />
	<meta property="og:url" content="https://www.myeastkootenaynow.com/11508/former-mlas-upset-over-horgans-call-for-fall-election/" />
	<meta property="og:site_name" content="My East Kootenay Now" />
	<meta property="article:published_time" content="2020-09-22T19:30:02+00:00" />
	<meta property="article:modified_time" content="2020-09-22T19:42:03+00:00" />
	<meta property="og:image" content="https://www.myeastkootenaynow.com/wp-content/uploads/2020/09/Tom-Shypitka-and-Doug-Clovechok-BC-Liberal-Candidate-2020-BC-Election-BC-Liberals.jpg" />
	<meta property="og:image:width" content="649" />
	<meta property="og:image:height" content="306" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bradleyrjay" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.myeastkootenaynow.com/#website","url":"https://www.myeastkootenaynow.com/","name":"My East Kootenay Now","description":"East Kootenay News, Events, and Radio","potentialAction":[{"@type":"SearchAction","target":"https://www.myeastkootenaynow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.myeastkootenaynow.com/11508/former-mlas-upset-over-horgans-call-for-fall-election/#primaryimage","inLanguage":"en-CA","url":"https://www.myeastkootenaynow.com/wp-content/uploads/2020/09/Tom-Shypitka-and-Doug-Clovechok-BC-Liberal-Candidate-2020-BC-Election-BC-Liberals.jpg","width":649,"height":306,"caption":"Tom Shypitka and Doug Clovechok were both elected MLAs of Kootenay East and Columbia River-Revelstoke in 2017 for the BC Liberals. (Supplied by the BC Liberal Party)"},{"@type":"WebPage","@id":"https://www.myeastkootenaynow.com/11508/former-mlas-upset-over-horgans-call-for-fall-election/#webpage","url":"https://www.myeastkootenaynow.com/11508/former-mlas-upset-over-horgans-call-for-fall-election/","name":"Former MLAs upset over Horgan's call for fall election - My East Kootenay Now","isPartOf":{"@id":"https://www.myeastkootenaynow.com/#website"},"primaryImageOfPage":{"@id":"https://www.myeastkootenaynow.com/11508/former-mlas-upset-over-horgans-call-for-fall-election/#primaryimage"},"datePublished":"2020-09-22T19:30:02+00:00","dateModified":"2020-09-22T19:42:03+00:00","author":{"@id":"https://www.myeastkootenaynow.com/#/schema/person/95da9745c0f5bbe04aed88d90509e05b"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.myeastkootenaynow.com/11508/former-mlas-upset-over-horgans-call-for-fall-election/"]}]},{"@type":["Person"],"@id":"https://www.myeastkootenaynow.com/#/schema/person/95da9745c0f5bbe04aed88d90509e05b","name":"Bradley Jones","image":{"@type":"ImageObject","@id":"https://www.myeastkootenaynow.com/#personlogo","inLanguage":"en-CA","url":"https://www.myeastkootenaynow.com/wp-content/uploads/2020/04/86269439_10158041491615539_5137221815948541952_o-e1587311890847.jpg","caption":"Bradley Jones"},"description":"Delivering local news and sports in the East Kootenay since April 2016, Bradley now calls the Kootenays home although he was born and raised in Airdrie, AB. Graduating from Lethbridge College, Bradley has been a journalist, news anchor and reporter since 2014, taking on News Director responsibilities when he moved to Cranbrook in 2016.","sameAs":["https://twitter.com/bradleyrjay"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My East Kootenay Now &raquo; Feed" href="https://www.myeastkootenaynow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My East Kootenay Now &raquo; iCal Feed" href="https://www.myeastkootenaynow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.myeastkootenaynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.myeastkootenaynow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.myeastkootenaynow.com/wp-includes/css/dist/components/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.myeastkootenaynow.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.myeastkootenaynow.com/wp-includes/css/dist/nux/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.myeastkootenaynow.com/wp-includes/css/dist/editor/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-style-css-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-style-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/author-avatars/css/widget.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.myeastkootenaynow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.myeastkootenaynow.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.myeastkootenaynow.com/wp-content/themes/presso-child/style.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.myeastkootenaynow.com","ajax_url":"https:\/\/www.myeastkootenaynow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js'></script>
<link rel='https://api.w.org/' href='https://www.myeastkootenaynow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.myeastkootenaynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.myeastkootenaynow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<meta name="generator" content="Seriously Simple Podcasting 2.2.2" />
<link rel='shortlink' href='https://www.myeastkootenaynow.com/?p=11508' />
<link rel="alternate" type="application/json+oembed" href="https://www.myeastkootenaynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myeastkootenaynow.com%2F11508%2Fformer-mlas-upset-over-horgans-call-for-fall-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.myeastkootenaynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myeastkootenaynow.com%2F11508%2Fformer-mlas-upset-over-horgans-call-for-fall-election%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.myeastkootenaynow.com/feed/podcast" />

<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.myeastkootenaynow.com"><link rel="https://theeventscalendar.com/" href="https://www.myeastkootenaynow.com/wp-json/tribe/events/v1/" />		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->

		<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
		<script type="text/javascript">
		jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});
		</script>
		<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
		<style type="text/css">
		:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}
		</style>

		<!-- Begin comScore Tag -->
		<script>
		  var _comscore = _comscore || [];
		  _comscore.push({ c1: "2", c2: "33145398" });
		  (function() {
		    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		    el.parentNode.insertBefore(s, el);
		  })();
		</script>
		<noscript>
		  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=33145398&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->

	</head>

	<body id="top" class="post-template-default single single-post postid-11508 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects">


			<nav id="mobile-nav-wrapper"></nav>
			<aside class="zone takeover"><ins data-revive-zoneid="215" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=235) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div>			<div id="off-canvas-body-inner">
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js"></script></div>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});
	</script>
								<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="cfsm" id="hdr-ll-cfsm">

    <div class="wrapper">

    <span><img src="https://www.myeastkootenaynow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 107.5 2day FM"></span>
    <span>
        <h3 class="brand-2day">107.5 2day FM</h3>
        <h4><div class="song-ticker"></div></h4>
    </span>

    </div>
</div>
<script>

(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CFSM&g=HAC&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-cfsm .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-cfsm p.artist').textWidth() + $('#hdr-ll-cfsm .title').textWidth() >= '90') {
                        $('#hdr-ll-cfsm .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-cfsm .title').textWidth() >= '80') {
                    //  $('#hdr-ll-cfsm .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);

</script>
</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
								<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a>
							</div>
						</div>
					</div>
				</div>

				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
									<a href="https://www.myeastkootenaynow.com/" style="white-space: nowrap;">
										    <span id="mynow-icon"><img src="https://www.myeastkootenaynow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My East Kootenay Now" border="0" width="63" height="63" class="logo-original" /></span>
    <span id="mynow-logo"><img src="https://www.myeastkootenaynow.com/wp-content/themes/presso-child/vista/_img/comm/myeastkootenaynow.png" alt="My East Kootenay Now" border="0" width="100%" height="50" class="logo-original" /></span>
    									</a>
								</div>
								<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">


								<div>
		<a href="https://www.myeastkootenaynow.com/2day-fm/">
			<img src="https://www.myeastkootenaynow.com/wp-content/themes/presso-child/vista/_img/station/CFSM.png?20200731" alt="107.5 2day FM" width="" height="" border="0" class="brand-2day" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																		<a class="site-social-icon" href="https://www.facebook.com/10752dayFM/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/10752dayFM" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-28" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.myeastkootenaynow.com/category/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-1437" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.myeastkootenaynow.com/category/news/" class="menu-link sub-menu-link"><span>Local News</span></a></li>
	<li id="nav-menu-item-5377" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/news/national/" class="menu-link sub-menu-link"><span>National News</span></a></li>
	<li id="nav-menu-item-3868" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/sports/" class="menu-link sub-menu-link"><span>Local Sports</span></a></li>
	<li id="nav-menu-item-1439" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.myeastkootenaynow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-27" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Contests</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-33" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-30" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>Community Calendar</span></a></li>
	<li id="nav-menu-item-31" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span>Submit an Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-32" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfsm" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li>
<li id="nav-menu-item-29" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.myeastkootenaynow.com/category/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-4412" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/on-air/" class="menu-link sub-menu-link"><span>On Air</span></a></li>
	<li id="nav-menu-item-4411" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.myeastkootenaynow.com/2day-fm/" class="menu-link sub-menu-link"><span>Talent &#038; Staff</span></a></li>
</ul>
</li>
<li id="nav-menu-item-3871" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.myeastkootenaynow.com/category/my-community-now/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>My Community Now</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-3872" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/my-community-now/" class="menu-link sub-menu-link"><span>My Community Now</span></a></li>
	<li id="nav-menu-item-3873" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/local-connections/" class="menu-link sub-menu-link"><span>Local Connections</span></a></li>
</ul>
</li>
<li id="nav-menu-item-3876" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.myeastkootenaynow.com/category/conditions/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-warning" aria-hidden="true"></i><span>Conditions</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-3880" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/conditions/" class="menu-link sub-menu-link"><span>Conditions</span></a></li>
	<li id="nav-menu-item-3877" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/conditions/road-report/" class="menu-link sub-menu-link"><span>Road Report</span></a></li>
	<li id="nav-menu-item-4380" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.myeastkootenaynow.com/weather/" class="menu-link sub-menu-link"><span>Weather Forecast</span></a></li>
	<li id="nav-menu-item-3879" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/conditions/weather-alerts/" class="menu-link sub-menu-link"><span>Weather Alerts</span></a></li>
	<li id="nav-menu-item-3878" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myeastkootenaynow.com/category/conditions/school-bus-notices/" class="menu-link sub-menu-link"><span>School/Bus Notices</span></a></li>
</ul>
</li>
<li id="nav-menu-item-9058" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.myhalfpricedealsnow.com" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-usd" aria-hidden="true"></i><span>Half Price Deals</span></span></a></li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-11508" class="post-11508 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="https://www.myeastkootenaynow.com/category/news/" title="View all posts in News" rel="category">News</a>						</div>
						
												<h1 class="post-title title title-large entry-title">Former MLAs upset over Horgan&#8217;s call for fall election</h1>
						<hr class="hr-thin-bottom">
						
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.myeastkootenaynow.com%2F11508%2Fformer-mlas-upset-over-horgans-call-for-fall-election%2F&amp;t=http://Former%20MLAs%20upset%20over%20Horgan&#8217;s%20call%20for%20fall%20election" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/share?text=Former+MLAs+upset+over+Horgan%26%238217%3Bs+call+for+fall+election&url=https%3A%2F%2Fwww.myeastkootenaynow.com%2F11508%2Fformer-mlas-upset-over-horgans-call-for-fall-election%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.myeastkootenaynow.com%2F11508%2Fformer-mlas-upset-over-horgans-call-for-fall-election%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.myeastkootenaynow.com%2F11508%2Fformer-mlas-upset-over-horgans-call-for-fall-election%2F&amp;media=https://www.myeastkootenaynow.com/wp-content/uploads/2020/09/Tom-Shypitka-and-Doug-Clovechok-BC-Liberal-Candidate-2020-BC-Election-BC-Liberals.jpg&amp;description=http://Former%20MLAs%20upset%20over%20Horgan&#8217;s%20call%20for%20fall%20election" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>

</div>
							<div class="post-meta header-font">
				<img src="https://www.myeastkootenaynow.com/wp-content/uploads/2020/04/86269439_10158041491615539_5137221815948541952_o-e1587311890847-80x80.jpg" width="48" height="48" alt="Bradley Jones" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" />			<a class="author-name vcard author" href="https://www.myeastkootenaynow.com/talent/bradley/" title="View all posts by Bradley Jones"><span class="fn">Bradley Jones</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="https://www.myeastkootenaynow.com/11508/former-mlas-upset-over-horgans-call-for-fall-election/" class="post-date updated" title="Permalink to Former MLAs upset over Horgan&#8217;s call for fall election" rel="bookmark">September 22, 2020</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://www.myeastkootenaynow.com/wp-content/uploads/2020/09/Tom-Shypitka-and-Doug-Clovechok-BC-Liberal-Candidate-2020-BC-Election-BC-Liberals.jpg" title="Permalink to image of Former MLAs upset over Horgan&#8217;s call for fall election" rel="bookmark">


			<img width="649" height="306" src="https://www.myeastkootenaynow.com/wp-content/uploads/2020/09/Tom-Shypitka-and-Doug-Clovechok-BC-Liberal-Candidate-2020-BC-Election-BC-Liberals.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2020/09/Tom-Shypitka-and-Doug-Clovechok-BC-Liberal-Candidate-2020-BC-Election-BC-Liberals.jpg 649w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/09/Tom-Shypitka-and-Doug-Clovechok-BC-Liberal-Candidate-2020-BC-Election-BC-Liberals-300x141.jpg 300w" sizes="(max-width: 649px) 100vw, 649px" />
		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> Tom Shypitka and Doug Clovechok were both elected MLAs of Kootenay East and Columbia River-Revelstoke in 2017 for the BC Liberals. (Supplied by the BC Liberal Party)				</div>
			</div>
		
	</div>
												

						<div class="post-content clearfix">
														<p>The former MLAs of Kootenay East and Columbia River-Revelstoke feel that a snap election shouldn&#8217;t have been called by the BC NDP on Monday.</p>
<p>After receiving approval from the Lieutenant Governor of B.C., Janet Austin, Premier John Horgan called a fall election, with voters heading to the polls on October 24th.</p>
<p>“British Columbians have worked hard to get on the right side of the COVID-19 pandemic, but we are far from out of the woods. We are not at the end of the pandemic, we are at the beginning. This pandemic will be with us for a year or more, that’s why I believe we need to have an election now,” said Horgan on Monday during his announcement of the fall election. &#8220;We can either delay that decision, and create uncertainty and instability for the next 12 months, or we can do what I believe is always the right thing, and ask British Columbians what they think.&#8221;</p>
<div id="attachment_9285" style="width: 750px" class="wp-caption alignleft"><a href="https://www.myeastkootenaynow.com/9283/special-report-bc-premier-john-horgan-on-phase-3-of-restart-plan-june25-2020/49527358197_d53eb8aef9_c-750x420-1/" rel="attachment wp-att-9285"><img aria-describedby="caption-attachment-9285" class="size-full wp-image-9285" src="https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/49527358197_d53eb8aef9_c-750x420-1.jpg" alt="" width="750" height="420" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/49527358197_d53eb8aef9_c-750x420-1.jpg 750w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/49527358197_d53eb8aef9_c-750x420-1-300x168.jpg 300w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/49527358197_d53eb8aef9_c-750x420-1-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" /></a><p id="caption-attachment-9285" class="wp-caption-text">John Horgan. (Supplied by B.C. Government Flickr)</p></div>
<p>However, the now-former MLAs of Kootenay East and Columbia River-Revelstoke, Tom Shypitka and Doug Clovechok both feel it is not the time to be holding a provincial election.</p>
<p>&#8220;We anticipated this could be a possibility, I just really didn&#8217;t think John Horgan would be as brazen and as arrogant as he&#8217;s been on calling an election during a pandemic and an economic shutdown but he&#8217;s chosen to do that,&#8221; Shypitka told MyEastKootenay.com. &#8220;It&#8217;s an unnecessary election.&#8221;</p>
<p>&#8220;There is no reason to have this election during the pandemic and the economy being where it is right now and the numbers of COVID-19 escalating,&#8221; added Clovechok. &#8220;This is incredibly opportunistic on behalf of Mr. Horgan and it&#8217;s disappointing that he&#8217;s put politics and his party before people.&#8221;</p>
<p>According to Shypitka, there has been great collaborative work done by the NDP, Liberals, and Greens during the COVID-19 pandemic, but he feels Horgan is trying to cash in on the positive response.</p>
<p>&#8220;Unfortunately he&#8217;s used that goodwill now to feather his own nest to bring upon a snap election during a time when I really don&#8217;t think it&#8217;s appropriate.&#8221;</p>
<p>Clovechok shared similar sentiments as Shypitka.</p>
<p>&#8220;People are not happy about this decision, it&#8217;s self-serving, it&#8217;s selfish, and I think British Columbians are going to speak loud and clear about their dissatisfaction.&#8221;</p>
<p><em>MORE: <a href="https://www.myeastkootenaynow.com/11447/breaking-b-c-general-election-called-for-october-24th/">B.C. general election called for October 24th</a> (Sep. 21, 2020)</em></p>
<p><em>MORE: <a href="https://www.myeastkootenaynow.com/11476/b-c-liberals-disappointed-in-general-election-declaration/">BC Liberals disappointed in general election declaration</a> (Sep. 21, 2020)</em></p>
<p>The former Columbia River-Revelstoke MLA said he thinks a provincial election is an unnecessary risk.</p>
<p>&#8220;If it were up to me I certainly wouldn&#8217;t put my constituents in harm&#8217;s way, no matter what the situation. I&#8217;m not at the level where I could have made those decisions, I&#8217;m certainly not the leader of a party or the premier, but I know at the root of my concerns are my constituents and I don&#8217;t think it&#8217;s fair for them and I don&#8217;t think it&#8217;s safe for them.&#8221;</p>
<p>Shypitka strongly feels the dissolution of government for the election is wrong. The former Kootenay East MLA said there isn&#8217;t an active government for the next month, if not for longer, due to the transitionary period after the election and then approaching the holiday season.</p>
<p>&#8220;This is a time when government needs to be in place, not a time when government is being dissolved,&#8221; said Shypitka. &#8220;To see government shutdown during perhaps the most crucial time. We all know the second wave of any pandemic is more than the first wave, we&#8217;ve seen that historically &#8211; this is not the time for the government to shutdown.&#8221;</p>
<p>Besides the local BC Liberal candidates, the leader of the BC Greens, Sonia Furstenau, said Horgan is, &#8220;choosing pursuit of power over health and safety of British Columbians.&#8221;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">&#8220;British Columbians continue to make sacrifices due to COVID 19 but Horgan is choosing his own political fortunes over serving our province,&#8221; said leader <a href="https://twitter.com/SoniaFurstenau?ref_src=twsrc%5Etfw">@SoniaFurstenau</a>. Read more here: <a href="https://t.co/DSeZMY4HPi">https://t.co/DSeZMY4HPi</a> <a href="https://twitter.com/hashtag/bcpoli?src=hash&amp;ref_src=twsrc%5Etfw">#bcpoli</a></p>
<p>— BC Green Party (@BCGreens) <a href="https://twitter.com/BCGreens/status/1308210987833552897?ref_src=twsrc%5Etfw">September 22, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>According to Shypitka and Clovechok, both will be seeking re-election in their respective ridings for the BC Liberals. As of publishing time, the BC NDP has chosen Nicole Cherlet to run in Columbia River-Revelstoke, while an NDP candidate is expected to be announced later this week for Kootenay East. The BC Greens have yet to announce local candidates in either riding.</p>
<p>Full candidate profiles on each party candidate will be published on MyEastKootenayNow.com as they are announced and finalized over the coming days.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.myeastkootenaynow.com/11508/former-mlas-upset-over-horgans-call-for-fall-election/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>

						
						
					</article>
				
				
				
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Recent Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-11492 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.myeastkootenaynow.com/11492/kimberley-seeking-public-opinion-on-active-transportation-plan/" title="Permalink to Kimberley seeking public opinion on active transportation plan" rel="bookmark">Kimberley seeking public opinion on active transportation plan</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.myeastkootenaynow.com/11492/kimberley-seeking-public-opinion-on-active-transportation-plan/" class="post-date" title="Permalink to Kimberley seeking public opinion on active transportation plan" rel="bookmark">September 22, 2020</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.myeastkootenaynow.com/11492/kimberley-seeking-public-opinion-on-active-transportation-plan/" title="Permalink to Kimberley seeking public opinion on active transportation plan" rel="bookmark">
				<img width="265" height="147" src="https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/bike-cyclists-transportation-outdoors-Pizabay-June-25-2020-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/bike-cyclists-transportation-outdoors-Pizabay-June-25-2020-265x147.jpg 265w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/bike-cyclists-transportation-outdoors-Pizabay-June-25-2020-360x200.jpg 360w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/bike-cyclists-transportation-outdoors-Pizabay-June-25-2020-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-11487 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.myeastkootenaynow.com/11487/stolen-and-spray-painted-truck-recovered-by-columbia-valley-rcmp/" title="Permalink to Stolen and spray-painted truck recovered by Columbia Valley RCMP" rel="bookmark">Stolen and spray-painted truck recovered by Columbia Valley RCMP</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.myeastkootenaynow.com/11487/stolen-and-spray-painted-truck-recovered-by-columbia-valley-rcmp/" class="post-date" title="Permalink to Stolen and spray-painted truck recovered by Columbia Valley RCMP" rel="bookmark">September 22, 2020</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.myeastkootenaynow.com/11487/stolen-and-spray-painted-truck-recovered-by-columbia-valley-rcmp/" title="Permalink to Stolen and spray-painted truck recovered by Columbia Valley RCMP" rel="bookmark">
				<img width="265" height="147" src="https://www.myeastkootenaynow.com/wp-content/uploads/2019/08/Cranbrook-RCMP-Police-Cruiser-Stock-1-Sep-2017-Bradley-Jones-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2019/08/Cranbrook-RCMP-Police-Cruiser-Stock-1-Sep-2017-Bradley-Jones-265x147.jpg 265w, https://www.myeastkootenaynow.com/wp-content/uploads/2019/08/Cranbrook-RCMP-Police-Cruiser-Stock-1-Sep-2017-Bradley-Jones-360x200.jpg 360w, https://www.myeastkootenaynow.com/wp-content/uploads/2019/08/Cranbrook-RCMP-Police-Cruiser-Stock-1-Sep-2017-Bradley-Jones-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-11484 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.myeastkootenaynow.com/11484/366-new-covid-19-cases-reported-in-b-c-since-friday/" title="Permalink to 366 new COVID-19 cases reported in B.C. since Friday" rel="bookmark">366 new COVID-19 cases reported in B.C. since Friday</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.myeastkootenaynow.com/11484/366-new-covid-19-cases-reported-in-b-c-since-friday/" class="post-date" title="Permalink to 366 new COVID-19 cases reported in B.C. since Friday" rel="bookmark">September 21, 2020</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.myeastkootenaynow.com/11484/366-new-covid-19-cases-reported-in-b-c-since-friday/" title="Permalink to 366 new COVID-19 cases reported in B.C. since Friday" rel="bookmark">
				<img width="265" height="147" src="https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/Dr.-Bonnie-Heny-Provincial-Health-officer-COVID-19-coronavirus-pandemic-B.C.-Government-Flickr-June-15-2020-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/Dr.-Bonnie-Heny-Provincial-Health-officer-COVID-19-coronavirus-pandemic-B.C.-Government-Flickr-June-15-2020-265x147.jpg 265w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/Dr.-Bonnie-Heny-Provincial-Health-officer-COVID-19-coronavirus-pandemic-B.C.-Government-Flickr-June-15-2020-360x200.jpg 360w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/06/Dr.-Bonnie-Heny-Provincial-Health-officer-COVID-19-coronavirus-pandemic-B.C.-Government-Flickr-June-15-2020-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
		</div>
</div>

				<!--
								-->

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-2" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div>
</div>
		</div><div id="vw_widget_post_slider-2" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
	<ul class="slides">

			<li>
			<a href="https://www.myeastkootenaynow.com/4268/free-medical-flights-to-kelowna/" title="Permalink to Free Medical Flights to Kelowna" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450.jpg 810w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450-300x167.jpg 300w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450-768x427.jpg 768w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450-265x147.jpg 265w, https://www.myeastkootenaynow.com/wp-content/uploads/2020/01/Angel-Flight-LC-810x450-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Free Medical Flights to Kelowna</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.myeastkootenaynow.com/150/7-reasons-why-local-connections-is-a-great-way-to-reach-your-business-goals/" title="Permalink to 7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="833" height="468" src="https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/local-connection-810x450-2.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/local-connection-810x450-2.jpg 833w, https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/local-connection-810x450-2-300x169.jpg 300w, https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/local-connection-810x450-2-768x431.jpg 768w, https://www.myeastkootenaynow.com/wp-content/uploads/2019/07/local-connection-810x450-2-750x420.jpg 750w" sizes="(max-width: 833px) 100vw, 833px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
		
	</ul>
</div></div></div><div id="text-18" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side listen-live-link" data-stream="cjoc"><a href="https://radioplayer.vistaradio.ca/cfsm" target="_blank" rel="noopener noreferrer"><img class="image wp-image-1002 attachment-medium size-medium" style="max-width: 100%; height: auto;" src="/wp-content/uploads/2019/07/2dayplaylist-3x2.jpg" alt="" width="300" height="250" /></a></div>
</div>
		</div><div id="text-3" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.myeastkootenaynow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div>
</div>
		</div><div id="text-4" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div>
</div>
		</div><div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a target="_blank" href="/stream/cfsm" rel="noopener noreferrer"><img src="https://www.myeastkootenaynow.com/wp-content/plugins/vista-addons/img/never-miss-a-beat-300-525-2day.jpg" width="300" height="525"></a></li></ol></div></div>
</div>
		</div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div>
</div>
		</div></div>		</aside>
	</div>
</div>

				<footer id="footer">

					<div id="footer-nav">
						<div class="container">
							<div class="row">
								<div class="col-sm-5">
									<!-- <h4>Navigation</h4> -->
									<div class="v-footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://www.myeastkootenaynow.com/category/news/">News</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.myeastkootenaynow.com/category/win/">Win</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.myeastkootenaynow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu">
										<ul id="menu-policy-menu" class="menu">
											<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
											<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
											<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
											<!--<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>-->
										</ul>
									</div>
								</div>



							</div>
						</div>
					</div>

					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">
										<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
								</div>
								<div class="col-sm-6 copyright-right">

									<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
									&nbsp;
									<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
									&nbsp;
									<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>


								</div>
							</div>
						</div>
					</div>
				</footer>

			</div> <!-- Off canvas body inner -->

				<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/vista-addons/_inc/../js/bounce-timers.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.myeastkootenaynow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5.4.1'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56914607-37"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56914607-37');
</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );

			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


		<style>.main-nav {margin-top:-25px !important;}</style>
	</body>
</html>

<!-- Page supported by LiteSpeed Cache 3.3.1 on 2020-09-22 08:58:59 -->